Jumping tachometer

Discussion in 'Garage' started by slappedfire, Jul 1, 2016.

  1. slappedfire

    slappedfire Junior Member

    Age:
    32
    Posts:
    1
    Likes Received:
    0
    Joined:
    Jul 1, 2016
    Location:
    Sultan, WA USA
    Hey all, ive got a 2010 cobalt lt 2.2 with automatic that i just replaced the transmission on. The old trans lost 3rd gear.
    Anyways, the new trans is working fine, dosent loose gear or slip or anything. However i noticed the tachometer is bouncing, usually under minimal torque while driving on flat ground. Most of the time it seems to bounce about 200 to 300 rpm and the car does surge a little like the torque converter is locking up and then letting go again? Im unsure at this point. When accelerating and going uphills though, the car is smooth and shifts at the right times. The transmission should be fine, it only had 15k on it and is basically new. The car had a similar problem when the old trans went bad however on the old trans it would have trouble going uphill and trans shop said it had definitely lost 3rd.

    Sorry for rambling post, am i looking at a computer issue here? Has anyone else experienced this and what was your solution? Im stuck.
    Thanks much

    Sent from my SM-G900P using Tapatalk
     
  2. YelloEye

    YelloEye Super Moderator Staff Member

    Posts:
    7,601
    Likes Received:
    23
    Joined:
    Jul 18, 2009
    Location:
    Renton, WA
    Sounds like it could be a computer or wiring issue.
     

Share This Page