po1071 too lean

Discussion in 'Performance' started by ionit3, Jul 20, 2009.

  1. ionit3

    ionit3 Platinum Member

    Posts:
    1,637
    Likes Received:
    1
    Joined:
    Jul 18, 2009
    Location:
    o town fl
    so i got that stupid too lean in bank 1 after putting on 2.4 intake manifold, what do u think could be causing it? im assuming vacuum leak but where/how
     
  2. FASTL61

    FASTL61 Platinum Member

    Age:
    35
    Posts:
    3,114
    Likes Received:
    0
    Joined:
    Jul 18, 2009
    Location:
    M-Town,AZ
    check your booster hose and all your gaskets.I.E. TB gasket,Manifold gasket.Take carb cleaner and spray it along where the gaskets are.If its leaking the car will start to misfire or wanna die
    Also check your gasket fuse:laughing1:
     
  3. 06_ion2

    06_ion2 Banned

    Posts:
    1,361
    Likes Received:
    0
    Joined:
    Jul 19, 2009
    Location:
    Lino Lakes MN
    that would cause it.. check the maf.. i change the air filter out one day and it threw that code.

    but do you have a good idle? doe it act up weird at all?
     
  4. ionit3

    ionit3 Platinum Member

    Posts:
    1,637
    Likes Received:
    1
    Joined:
    Jul 18, 2009
    Location:
    o town fl
    no it idles FINE

    when we first did it it musta got a little piece of dirt in there cuz it sputterred then musta shot it out cuz it was ok after 2 ta 3 secs of sputtering
     
  5. 06_ion2

    06_ion2 Banned

    Posts:
    1,361
    Likes Received:
    0
    Joined:
    Jul 19, 2009
    Location:
    Lino Lakes MN
    reset the ecm and see if it comes back.
     
  6. ionit3

    ionit3 Platinum Member

    Posts:
    1,637
    Likes Received:
    1
    Joined:
    Jul 18, 2009
    Location:
    o town fl
    i do that with unplugging battery right?
     
  7. FASTL61

    FASTL61 Platinum Member

    Age:
    35
    Posts:
    3,114
    Likes Received:
    0
    Joined:
    Jul 18, 2009
    Location:
    M-Town,AZ
    ya unplug the batt for like 15 min
     
  8. 06_ion2

    06_ion2 Banned

    Posts:
    1,361
    Likes Received:
    0
    Joined:
    Jul 19, 2009
    Location:
    Lino Lakes MN
    yep or undo the post under the hood
     
  9. ACE

    ACE Full Access Member

    Age:
    30
    Posts:
    1,056
    Likes Received:
    0
    Joined:
    Jul 19, 2009
    Location:
    texas biatch
    unplug it for like 5 min and then see
     
  10. ionit3

    ionit3 Platinum Member

    Posts:
    1,637
    Likes Received:
    1
    Joined:
    Jul 18, 2009
    Location:
    o town fl
    im gunna also check seals in gaskets tomorrow cuz i coulda swore the car had a turbo under the hood when driving a bit today
     

Share This Page